VPN Connectivity Issues

Incident Report for Canyon View CU

Resolved

This incident has been resolved. Please contact IT Help Desk if you are still experiencing issues.
Posted Sep 22, 2025 - 08:56 MDT

Identified

This is an issue with a vendor service. We are monitoring their situation and exploring options to improve service
Posted Sep 19, 2025 - 16:01 MDT

Update

We are continuing to investigate this issue.
Posted Sep 19, 2025 - 16:01 MDT

Investigating

We are currently experiencing intermittent restarts and we are working with the Vendor to get this resolved.
Posted Sep 19, 2025 - 15:26 MDT
This incident affected: VPN.