Scan to Email Down (Workaround available)

Incident Report for Canyon View CU

Resolved

This has been resolved. If you are still experiencing issues, please contact IT Help Desk by calling 801-463-3580 or creating IT ticket by going to canyonviewcu.monday.com/portal
Posted Sep 18, 2025 - 14:29 MDT

Investigating

Scan to Email is currently sending files as .file instead of .pdf
While we work on fixing this, you can save the file and then rename the file to end with .pdf instead of .file and it will become a pdf.
Example: Save scan "TestReport.file" rename the file to "TestReport.pdf"
Posted Sep 16, 2025 - 17:34 MDT
This incident affected: Non-essential Other.